マインクラフトの無料で配布されている拡張ゲームパックをインストールする手順の説明です。説明に用いるマインクラフトランチャーは1.3.11となります。

注意事項、MOD導入は自己責任で行って頂くようお願いいたします。

MODをインストールするには次の事を確認してからインストールしてください。

マインクラフトの動作バージョンを確認する

インストールしたいMODはそれぞれマインクラフト動作バージョン別にインストールする事が出来ます。例えばMODが対応するバージョン1.6.4の場合、今動かしているマインクラフトの動作バージョンが1.7.5だとMODをインストールする事が出来ません。ここは非常に重要な要点となります。

マインクラフトの動作バージョンを確認するにはランチャーで確認できます。この動作バージョンを入れたいMODが対応する動作バージョンと合わせる必要があります。

マインクラフト動作バージョン

続きを読む